Author Topic: 'at' symble  (Read 491 times)

Jim44

  • Hero Member
  • *****
  • Posts: 5324
'at' symble
« on: 09:41:29, 02/06/18 »
 How do I get the 'at' symble back. Normally I'd press the shift key and the ' at key, but ' keeps coming up, last time it happened I shut down and restarted and it was back to normal, but this time it won't work. any suggestions please?

St Chads Lad

  • Hero Member
  • *****
  • Posts: 4202
Re: 'at' symble
« Reply #1 on: 18:04:24, 03/06/18 »
Just looked on google and someone on there suggested to check language and input settings, make sure it's set to UK setting, hope it helps Jim  :)